The helper program doesn’t work on a Macintosh OS X computer.

Explanation

Prior to version 1.1.1, the helper program is not a native OS X application, but a classic application. In other words, the application was written to run on the Mac OS 9 series of operating systems and not Mac OS X and later.

Solution A

Update the helper program to version 1.1.1.

Solution B

To run the helper program, you need to have classic mode enabled. Note that the Leopard version of Mac OS X (and later versions) do not support classic mode.