Multi Language Patch for Numbers Up! Volcanic Panic 1.2.2 Home & School Versions

Download the Multi Language Patch for Numbers Up! Volcanic Panic 1.2.2 Home & School Versions

This patch is designed to solve a problem that can occur:

  • on a computer that has multi-language support activated.
  • on a computer that is running a regional version of the operating system.
  • if double byte fonts are enabled.

The error occurs when playing the game. The error message says:

  • “Director Player error, index out of range.”

Installing the patch will NOT cause problems with computers which have not experienced this problem.

This patch, however, should NOT be installed on versions of Volcanic Panic other than version 1.2.2 (the fix will be incorporated into any subsequent versions).

The patch replaces the following files:

  • code.cxt
  • question.cxt
  • menu.dxr